Up

Petdy - Theme for Pets and Vets WooCommerce Theme

Petdy - Theme for Pets and Vets WooCommerce Theme


Features: Admin Panel, Ajax, Blog, Drag and Drop Content, Dropdown Menu, eCommerce, Google map, JQuery, Lazy Load effect, MegaMenu, Mobile Layout Included, Online Store/Shop, Responsive, Right to left language support, Sample content, Search Engine Friendly, Single Product, Team Members, Advanced Theme Options, Bootstrap, Gallery, HTML 5, Tabs,

WordPress Compatibility: 6.2.x, 6.1.x, 6.4.x, 6.3.x,

Topic: Animals & Pets, Pet Shop Templates,

wooCommerceCompatibility: 8.4.x, 8.3.x, 8.2.x, 8.1.x,

Color: white, pink, orange,

compatibleWith: MailChimp, Polylang, Revolution Slider, WooCommerce, WPML,

tags: woocommerce animal template, woocommerce animal shop, woocommerce pets template, wordpress template for pets, ecommerce pets shop template, woovina petdy,

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,

Live Demo
Author: WOOVINA
Sales: 1
$56 $48
Live Demo Buy Template
Template ID: 346328
Author: WOOVINA
Sales: 787
Rating: 4.93
Features: Admin Panel, Ajax, Blog, Drag and Drop Content, Dropdown Menu, eCommerce, Google map, JQuery, Lazy Load effect, MegaMenu, Mobile Layout Included, Online Store/Shop, Responsive, Right to left language support, Sample content, Search Engine Friendly, Single Product, Team Members, Advanced Theme Options, Bootstrap, Gallery, HTML 5, Tabs

WordPress Compatibility: 6.2.x, 6.1.x, 6.4.x, 6.3.x

Topic: Animals & Pets, Pet Shop Templates

wooCommerceCompatibility: 8.4.x, 8.3.x, 8.2.x, 8.1.x

Color: white, pink, orange

compatibleWith: MailChimp, Polylang, Revolution Slider, WooCommerce, WPML

tags: woocommerce animal template, woocommerce animal shop, woocommerce pets template, wordpress template for pets, ecommerce pets shop template, woovina petdy

pHPVersionCompatibility: 8.1, 8.0, 7.4, 8.2

webServerCompatibility: Apache 2.4, Nginx 1.2x

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10

generalSoftwareRequirements: Code editing tool, ZIP unarchiver

  • Free 24/7
    Support

  • Ready Solution
    For Any Business

  • Premium
    Quality Templates

  • 1 200 000+
    Satisfied
    Customers